Home » SQL Server

Reporting services 2005 64 bit on Server 2008 R2 64 bit

Configuration report server error.
Cant config Windows Service Identity(Shows red alert on the left side).
Service name:ReportServer
Servie Account:NT Authority\NetworkService
Build-in Account: Network services.
Also Database setup shows x red alert and it fails on "Creating a new Reporting Services Database as ReportServer".
Please help us ASAP.

2 Answers Found


Answer 1

Please follow the steps as per: http://msdn.microsoft.com/en-us/library/bb839480(SQL.90).aspx [How to: Install and Configure Reporting Services on Windows Server 2008]

Also, can you please provide the exact error details/messages you see while trying to configure the Windows Service Identify and DB Setup.


Hope this helps..


Answer 2

Hi Boaz,

The information you provide is not sufficient to dig the issue out. I would suggest you reand and follow this article at http://support.microsoft.com/kb/938245 on how to install and how to configure SQL Server 2005 Reporting Services on a computer that is running Windows Server 2008. Then, provide the detailed error message here if any issue occurs during the installation and configuration.





We are trying to answer the following question about deploying distributed reporting services 2005.

Here is the scenario:

Database server: OS Server 2008 SP2 x86,  SQL 2005 x86

Reporting services server: OS Server 2008 R2 x64, SQL 2005 x64

Is this configuration supported? We have run into problems configuring Reporting services failing with this error:

Server Error in '/Reports' Application.

Could not load file or assembly 'ReportingServicesNativeClient, Version=, Culture=neutral, PublicKeyToken=89845dcd8080cc91' or one of its dependencies. An attempt was made to load a program with an incorrect format.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.BadImageFormatException: Could not load file or assembly 'ReportingServicesNativeClient, Version=, Culture=neutral, PublicKeyToken=89845dcd8080cc91' or one of its dependencies. An attempt was made to load a program with an incorrect format.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below. 

Stack Trace:

[BadImageFormatException: Could not load file or assembly 'ReportingServicesNativeClient, Version=, Culture=neutral, PublicKeyToken=89845dcd8080cc91' or one of its dependencies. An attempt was made to load a program with an incorrect format.]
   System.Reflection.Assembly._nLoad(AssemblyName fileName, String codeBase, Evidence assemblySecurity, Assembly locationHint, StackCrawlMark& stackMark, Boolean throwOnFileNotFound, Boolean forIntrospection) +0
   System.Reflection.Assembly.nLoad(AssemblyName fileName, String codeBase, Evidence assemblySecurity, Assembly locationHint, StackCrawlMark& stackMark, Boolean throwOnFileNotFound, Boolean forIntrospection) +43
   System.Reflection.Assembly.InternalLoad(AssemblyName assemblyRef, Evidence assemblySecurity, StackCrawlMark& stackMark, Boolean forIntrospection) +127
   System.Reflection.Assembly.InternalLoad(String assemblyString, Evidence assemblySecurity, StackCrawlMark& stackMark, Boolean forIntrospection) +142
   System.Reflection.Assembly.Load(String assemblyString) +28
   System.Web.Configuration.CompilationSection.LoadAssemblyHelper(String assemblyName, Boolean starDirective) +46

[ConfigurationErrorsException: Could not load file or assembly 'ReportingServicesNativeClient, Version=, Culture=neutral, PublicKeyToken=89845dcd8080cc91' or one of its dependencies. An attempt was made to load a program with an incorrect format.]
   System.Web.Configuration.CompilationSection.LoadAssemblyHelper(String assemblyName, Boolean starDirective) +613
   System.Web.Configuration.CompilationSection.LoadAllAssembliesFromAppDomainBinDirectory() +203
   System.Web.Configuration.CompilationSection.LoadAssembly(AssemblyInfo ai) +105
   System.Web.Compilation.BuildManager.GetReferencedAssemblies(CompilationSection compConfig) +178
   System.Web.Compilation.BuildProvidersCompiler..ctor(VirtualPath configPath, Boolean supportLocalization, String outputAssemblyName) +54
   System.Web.Compilation.ApplicationBuildProvider.GetGlobalAsaxBuildResult(Boolean isPrecompiledApp) +232
   System.Web.Compilation.BuildManager.CompileGlobalAsax() +51
   System.Web.Compilation.BuildManager.EnsureTopLevelFilesCompiled() +337

[HttpException (0x80004005): Could not load file or assembly 'ReportingServicesNativeClient, Version=, Culture=neutral, PublicKeyToken=89845dcd8080cc91' or one of its dependencies. An attempt was made to load a program with an incorrect format.]
   System.Web.Compilation.BuildManager.ReportTopLevelCompilationException() +58
   System.Web.Compilation.BuildManager.EnsureTopLevelFilesCompiled() +512
   System.Web.Hosting.HostingEnvironment.Initialize(ApplicationManager appManager, IApplicationHost appHost, IConfigMapPathFactory configMapPathFactory, HostingEnvironmentParameters hostingParameters) +729

[HttpException (0x80004005): Could not load file or assembly 'ReportingServicesNativeClient, Version=, Culture=neutral, PublicKeyToken=89845dcd8080cc91' or one of its dependencies. An attempt was made to load a program with an incorrect format.]
   System.Web.HttpRuntime.FirstRequestInit(HttpContext context) +8897659
   System.Web.HttpRuntime.EnsureFirstRequestInit(HttpContext context) +85
   System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr) +259


Version Information: Microsoft .NET Framework Version:2.0.50727.4927; ASP.NET Version:2.0.50727.4927



i had followed your instruction... per thread


and even used the 2005 express advance... extracted using

SQLEXP.exe /x or SQLEXP_ADV.exe /x

to use the 'sqlncli_x64.msi' within the setup folder... and still... will not install the 64 bit edition... when execute 'select @@version' it shows 'Intel x86'.

i had followed the link to http://social.msdn.microsoft.com/forums/en-US/sqlsetupandupgrade/thread/50164862-ef20-4758-9c7a-0d6ae8f1b3f9/

and manually removed everything and only tried to install the x64 and still will not install the 64 bit.

System Config: Windows 2008 EE R2 x64, AMD QUAD Core x64

I would like to install both SQL Express 2005 bit edition (x64 & x86).

Please help.


executed sql ('select @@version') result:(No column name)
Microsoft SQL Server 2005 - 9.00.4035.00 (Intel X86)   Nov 24 2008 13:01:59   Copyright (c) 1988-2005 Microsoft Corporation  Express Edition on Windows NT 6.1 (Build 7600: )


I'm trying to install SQL 2005 64 bit server (complete) on my Windows 2008 Ent server (acts as DC) but is unable to select and install Reporting Services.

Read this posting http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=1908061&SiteID=17

But don't feel that it is the answer to my problem.

Any ideas?



Hi I'm a newbie to the forums here but I've got extensive background with VSS 6.0

My question is about VSS 2005.  Is it compatable with SQL Server 2008 R2 64-bit?  I know I'll need to track down the SQL Server forum as well, but I thought it might also be a good idea to pose this question in the VSS forum.

In my current environment here at work TFS is not available.  But we do have an option to use VSS which I'm really happy about (I had 4+ yrs of experience with VSS 6.0 + never had any issues with it at all - worked great! :)  ).

Thanks in advance for any advice, information, or direction you can provide.  I really appreciate it! :)



Hello everybody,

In fact I have two questions,

First, Is it possible to  install  sql  server  2008  32 bit  in  windows  server  2008  r2  64  bit ?

Is it possible to install SSIS, SSRS and SSAS in the same platform?


I am attempting to upgrade SQL Server 2008 R2 Enterprise edition (64-bit) to service pack 1.  The product version is 10.50.1600.1, which is, to the best of my knowledge, SQL Server 2008 R2, and also, again, to the best of my knowledge, an RTM version (when I run query SELECT SERVERPROPERT('productversion', SERVERPROPERTY('productlevel') in SSMS, the results display as "10.50.1600.1" and "RTM".  I downloaded SQLServer2008SP1-KB968369-x64-ENU.exe.  When I run this application, and get to the "Select Features" dialogue, no instance specific features are displayed (e.g. Database Engine, Analysis Server), Shared Features are displayed but cannot be selected, and when "Next" is clicked, the error "There are no SQL Server instances or shared features that can be updated on this computer".

The OS on which I'm installing the service pack is Windows 2008 R2 Enterprise.

What little I have gleaned from similar postings suggests that the installed version of SQL is not an RTM version.  How can that be, if, the only version I've ever installed on this new (virtual) server is reporting that it is, in fact, RTM?

By the way, I've tried running "Repair" on the 3 installed named instances and the shared features, then reinstalling SP1, with no luck.


Hi Guys, I was using SQL server 2008 64 bit with my application on windows server 2008 64 bit and all was working fine; then i decided to test SQL server 2005 SP3 64 bit to install on server 2008 64 bit, for this i first uninstalled SQL server 2008 64 bit and then downloaded the SQL server 2005 SP3 from the following address:


and after downloading this exe i started the installation and as soon the installation started i got the following display message that:

"this machine does not have the product that matches this installation package"

The link from where i have downloaded the SQL server 2005 SP3 64 bit file says that ti supports windows server 2008. I am using windows server 2008 Enterprise 64 bit having .NET framework 3.5SP1..

Any suggestions...



Hello All,

I would like to know if I can install SQL Server 2005 Dev Edition (64 bit) on Windows Home Premium (64 bit)? I have enabled the IIS via the control panel. Is there anything else that I need to do before I start the installation? Please assist.





While installtion on SQL Server 2008 (32bit) on Windows 2008 R2 (64bit), it gives a message like ".Net Framework 3.5 is required to install SQL". Tried to install . NET framework 3.5, 3.5 SP1 and 4 on the Windows 2008 R2 System, but no luck. Is this the problem with compatibility of 32 bit SQL on 64 bit OS?

Is SQL Server 2008 32 bit version installation compatible with Windows 2008 R2 64 bit?





I'm trying to install SQL Server 2008 R2 64  on a clean install of Server 2008 R2 64 Bit. Shortly after double clicking on the setup I get a Windows error message saying the installer has stopped working with the details below.

Suggestions welcomed.



Stopped working

Problem signature:

Problem Event Name: CLR20r3

Problem Signature 01: setup100.exe

Problem Signature 02: 10.50.1600.1

Problem Signature 03: 4bb6742c

Problem Signature 04: Microsoft.SqlServer.Chainer.Setup

Problem Signature 05:

Problem Signature 06: 4bb6742c

Problem Signature 07: 4

Problem Signature 08: 5

Problem Signature 09: System.BadImageFormatException

OS Version: 6.1.7600.

Locale ID: 3081

Read our privacy statement online:


If the online privacy statement is not available, please read our privacy statement offline:






I have a question regarding installing BizTalk Server 2006 32 bit on a Windows 2003 32 bit machine while the SQL Server is a 64 bit version running on Windows 2003 64 bit.
This is the first time I am going to install BizTalk Server on such a hybrid setup.

On the installation documentation of BizTalk Server it is said that the SQL Server client tool version installed on BizTalk Server should match the version of the SQL Server installed. Nevertheless as the SQL Server 2005 is 64 bit version, should I not install the 32 bit version instead (but that might introduce a discrepency in the version between the SQL Server client tool and the SQL Server itself).

I would really appreciate if someone could advise me on this issue.

Best regards,

Francois Malgreve.


Folks, ran out of idea on this issues. Setup as shown at the Title. I can connect via VS 2010  but report builder cannot run properly when setup with connection string. I use a 32 bit Oracle Driver and VS 2010 works well with it, however, Report Builder on SSRS report a bad image issues while attempting to use the same driver.

What have been tried:

1-Already attempted to try to download Oracle ODP drivers 64 bit, but current driver 11g and minor version above 11g does not install, installation failed. So far all chats indicated that Server 2008 R2 does not have a Oracle 64 bit driver provided y Oracle.

Any help is appreciated ....




Hello. I am not sure if this is the correct place to post this, so I am sorry if I didn't post in the correct location. I am trying to update my 32-bit driver to a 64-bit driver and when i install the driver I get the following errors.

Windows found driver software for your device but encountered an error while attempting to install it.  A system cannot find the file specified.

Here is my inf file, I also attached the last part of the setup log file for your reference.  It seems like it is trying to find SerIngBr.sys under C:\Windows\System32\DriverStore\FileRepository\seringbr.inf_amd64_neutral_ccf5acf49e2d93d5, but i only have SerIngBr.inf and SerIngBr.pnf files in the folder.

So, can anyone tell me what is wrong with my inf file?  Am i suppose to have a .sys file under that driverstore\FileRepository folder?  If so, how should i modify the inf file to do so?  If not, how can i fix the problem?

Aside from this, my current inf is not properly decorated for 64-bit, can anyone tell me what am i missing?  I have to disable this using the DisableDecoratedModelsRequirements registry for now.

Thank you so much for the help.

Signature="$Windows NT$"
DriverVer=05/13/2010,  ; Modify date to match SerIngBr.sys as it changes.


%SerIngBr.DeviceDesc%=SerIngBr.INSTALL.NTAMD64, PCI\VEN_10B5&DEV_5406
%SerIngBr.DeviceDesc%=SerIngBr.INSTALL.NTAMD64, PCI\VEN_10B5&DEV_9601
%SerIngBr.DeviceDesc%=SerIngBr.INSTALL.NTAMD64, PCI\VEN_10B5&DEV_86E1

ExcludeFromSelect=PCI\VEN_10B5&DEV_5406, PCI\VEN_10B5&DEV_5406

DefaultDestDir = 10,system32\drivers ; WINDOWS\SYSTEM32\DRIVERS
SerIngBr.CopyFiles.NTamd64 = 10,system32\drivers ; WINDOWS\SYSTEM32\DRIVERS
DriverVer=05/13/2010, ; Modify date to match SerIngBr.sys as it changes.


HKR,Parameters,DefaultTimeoutInSeconds,0x00010001,0x2 ; the default timeout is 2 seconds.
HKR,Parameters,LoggingLevel,0x00010001,0x1 ; Indicates how much will be logged. 3 means only log errors

AddService = SerIngBr,0x00000002,SerIngBr_Service_Inst.NTAMD64,SerIngBr_EventLog_Inst.NTAMD64

ServiceType     = 1 ;%SERVICE_KERNEL_DRIVER%
StartType       = 3 ;%SERVICE_DEMAND_START%
ErrorControl    = 1 ;%SERVICE_ERROR_NORMAL%
ServiceBinary   = %12%/SerIngBr.sys
DisplayName     = %SerIngBr.DeviceDesc%




SerIngBr.DeviceDesc="DAS SIB"
SerIngBr.DriverDiskName="DAS Installation CD"

Setupapi.dev.log under C:\WINDOWS\inf

     dvi:                {DIF_INSTALLDEVICEFILES} 10:49:03.086
     dvi:                     No class installer for 'DAS Serial Interface Board'
     dvi:                     Default installer: Enter 10:49:03.086
     dvi:                          {Install FILES}
     inf:                               Opened PNF: 'c:\windows\system32\driverstore\filerepository\seringbr.inf_amd64_neutral_ccf5acf49e2d93d5\seringbr.inf' ([strings])
     inf:                               {Install Inf Section [SerIngBr.INSTALL.NTAMD64]}
     inf:                                    CopyFiles=SerIngBr.CopyFiles.NTamd64  (seringbr.inf line 61)
     cpy:                                    Open PnpLockdownPolicy: Err=2. This is OK. Use LockDownPolicyDefault
     flq:                                    QueueSingleCopy...
     flq:                                    Inf     : 'c:\windows\system32\driverstore\filerepository\seringbr.inf_amd64_neutral_ccf5acf49e2d93d5\seringbr.inf'
     flq:                                    SourceInf: 'c:\windows\system32\driverstore\filerepository\seringbr.inf_amd64_neutral_ccf5acf49e2d93d5\seringbr.inf'
     flq:                                    SourceSection: [sourcedisksfiles]
     flq:                                    Source root path based on SourceInf
     flq:                                    SourceRootPath: 'C:\Windows\System32\DriverStore\FileRepository\seringbr.inf_amd64_neutral_ccf5acf49e2d93d5'
     flq:                                    {FILE_QUEUE_COPY}
     flq:                                         CopyStyle      - 0x00000000
     flq:                                         {FILE_QUEUE_COPY}
     flq:                                              CopyStyle      - 0x00000000
     flq:                                              SourceRootPath - 'C:\Windows\System32\DriverStore\FileRepository\seringbr.inf_amd64_neutral_ccf5acf49e2d93d5'
     flq:                                              SourceFilename - 'SerIngBr.sys'
     flq:                                              TargetDirectory- 'C:\Windows\system32\drivers'
     flq:                                              TargetFilename - 'SerIngBr.sys'
     flq:                                              SourceDesc     - 'Direct Archive System Installation CD'
     flq:                                         {FILE_QUEUE_COPY exit(0x00000000)}
     flq:                                    {FILE_QUEUE_COPY exit(0x00000000)}
     inf:                               {Install Inf Section [SerIngBr.INSTALL.NTAMD64] exit (0x00000000)}
     dvi:                               Processing co-installer registration section [SerIngBr.INSTALL.NTAMD64.CoInstallers].
     inf:                               {Install Inf Section [SerIngBr.INSTALL.NTAMD64.CoInstallers]}
     inf:                               {Install Inf Section [SerIngBr.INSTALL.NTAMD64.CoInstallers] exit (0x00000000)}
     dvi:                               Co-installers registered.
     dvi:                               {Install INTERFACES}
     dvi:                                    Installing section [SerIngBr.INSTALL.NTAMD64.Interfaces]
     dvi:                               {Install INTERFACES exit 00000000}
     dvi:                          {Install FILES exit (0x00000000)}
     dvi:                     Default installer: Exit
     dvi:                {DIF_INSTALLDEVICEFILES - exit(0x00000000)} 10:49:03.092
     ndv:                Pruning file queue...
     dvi:                {_SCAN_FILE_QUEUE}
     flq:                     ScanQ flags=620
     flq:                          SPQ_SCAN_PRUNE_COPY_QUEUE
     flq:                          SPQ_SCAN_FILE_COMPARISON
     flq:                          SPQ_SCAN_ACTIVATE_DRP
     flq:                     ScanQ number of copy nodes=1
!    sig:                     GetNameSDInfo
!    sig:                     Error 0: The operation completed successfully.
     flq:                     ScanQ action=200 DoPruning=32
     flq:                     ScanQ end Validity flags=620 CopyNodes=1
     dvi:                {_SCAN_FILE_QUEUE exit(0, 0x00000000)}
     ndv:                Committing file queue...
     flq:                {_commit_file_queue}
     flq:                     CommitQ DelNodes=0 RenNodes=0 CopyNodes=1
     flq:                     {SPFILENOTIFY_STARTQUEUE}
     flq:                     {SPFILENOTIFY_STARTQUEUE - exit(0x00000001)}
     flq:                     {_commit_copy_subqueue}
     flq:                          subqueue count=1
     flq:                          {SPFILENOTIFY_STARTSUBQUEUE}
     flq:                          {SPFILENOTIFY_STARTSUBQUEUE - exit(0x00000001)}
     flq:                          source media:
     flq:                               Description  - [Direct Archive System Installation CD]
     flq:                               SourcePath   - [C:\Windows\System32\DriverStore\FileRepository\seringbr.inf_amd64_neutral_ccf5acf49e2d93d5]
     flq:                               SourceFile   - [SerIngBr.sys]
     flq:                               Flags        - 0x00000000
     flq:                          {SPFQNOTIFY_NEEDMEDIA}
     flq:                               {SPFILENOTIFY_NEEDMEDIA}
     flq:                               {SPFILENOTIFY_NEEDMEDIA - exit(0x00000000)}
     flq:                          {SPFQNOTIFY_NEEDMEDIA - returned 0x00000000}
!!!  flq:                          source media: SPFQOPERATION_ABORT.
!!!  flq:                          Error 2: The system cannot find the file specified.
     flq:                     {_commit_copy_subqueue exit(0x00000002)}
!!!  flq:                     FileQueueCommit aborting!
!!!  flq:                     Error 2: The system cannot find the file specified.
     flq:                     {SPFILENOTIFY_ENDQUEUE}
     flq:                     {SPFILENOTIFY_ENDQUEUE - exit(0x00000001)}
     flq:                {_commit_file_queue exit(0x00000002)}
     ndv:                Device install status=0x00000002
     ndv:                Performing device install final cleanup...
!    ndv:                Queueing up error report since device installation failed...
     ndv:           {Core Device Install - exit(0x00000002)} 10:49:03.099
     ump:           Server install process exited with code 0x00000002 10:49:03.101
     ump:      {Plug and Play Service: Device Install exit(00000002)}
     ndv:      Device Install failed for new device...installing NULL driver.
     dvi:      {Plug and Play Service: Device Install for PCI\VEN_10B5&DEV_86E1&SUBSYS_831110B5&REV_AA\5&5B2D1C6&0&200018}
     ump:           Creating Install Process: DrvInst.exe 10:49:03.107
!    ndv:           Installing NULL driver!
     dvi:           Set selected driver complete.
     dvi:           {DIF_ALLOW_INSTALL} 10:49:03.112
     dvi:                No class installer for 'Other PCI Bridge Device'
     dvi:                No CoInstallers found
     dvi:                Default installer: Enter 10:49:03.113
     dvi:                Default installer: Exit
     dvi:           {DIF_ALLOW_INSTALL - exit(0xe000020e)} 10:49:03.114
     dvi:           {DIF_INSTALLDEVICE} 10:49:03.114
     dvi:                No class installer for 'Other PCI Bridge Device'
     dvi:                Default installer: Enter 10:49:03.114
!    dvi:                     Installing NULL driver!
     dvi:                     Writing common driver property settings.
     dvi:                     {Restarting Devices} 10:49:03.122
     dvi:                          Restart: PCI\VEN_10B5&DEV_86E1&SUBSYS_831110B5&REV_AA\5&5B2D1C6&0&200018
     dvi:                          Restart complete.
     dvi:                     {Restarting Devices exit} 10:49:03.126
     dvi:                Default installer: Exit
     dvi:           {DIF_INSTALLDEVICE - exit(0x00000000)} 10:49:03.127
     ump:           Server install process exited with code 0x00000000 10:49:03.129
     ump:      {Plug and Play Service: Device Install exit(00000000)}
     ndv: {Update Driver Software Wizard exit(00000002)}
<<<  Section end 2010/05/19 10:49:04.744
<<<  [Exit status: FAILURE(0x00000002)]

hi i have Windows 7 64 bit  Enterprise and install SQL Server 2008 express November CTP R2 I get: Could not find the driver of the motor home database.
After the installation progress window displays:
Services database engine: Error
SQL Server Replication: Error
full text search: error
reporting services: Error
this is my third attempt at the second attempt I reinstalled the windows 7 and then install the sql server 2008 R2 and I get the same error. thanks


I cannot figure it out.

same error as this one.


Has this been resolved.  I do not have the ability to edit the msi, this is a msdn iso.


Please help.


I have  64 bit machine  and Windows server 2008 R2 has installed. i have successfully install WSS 3.0  , but  when i tried to install  office 2007 ,  one  error  has  come  "OS is not compatible "  i thought  it was asking  for 64 bit office  2007   and i go through the  google and R&d find no 64 bit office is available ,  i have used   excel .dll in my custom code  so my problem is that   how can  install office 2007  on 64 bot OS 2008 r2  machine .  if anyone can help   me  , please let me know . thanks in advance
Is there an upgrade download for Upgrading SQL Server 2008 Developer 64bit to R2 64 bit?  Where do I find it?


I have 2 machines X and Y. I am using X machine to run perfmon which will remote connect to Y machine and collect the counters for Y machine. I am surprised to see that I am not able to see the counters for SQL Server 2008 R2 64 bit when I remote connect the perfmon on X machine to Y machine.

However, when I directly log in to Y machine and open perfmon, I can see the counters for SQL Server 2008 R2 64 bit !!

What is not allowing me to see those counters while connecting remotely?

I have same adminstrator rights on both machine for my login and use same login details to log into both machines. Both machiens X and Y are in same network and same domain.

Any help will be appreciated.


Hi all

I have a  Server with  SQLServer 2005 64 bit and I installed SQL Server 2008 R2 64bit and I moved the Databases and logins to SQL Server 2008 R2.After that (to night) I ran Integrity check + rebuild index + update statistics jobs.

after that I found SQL Server consumed more memory and not released.what was the reason behind and how to clean that memory.

Please guide with query or with an idea, your help is greatefull for me.


Thanks in Advance




 Hi all

I Installed SQL Server 2008 R2 and it is side by side with SQL Server 2005 (64bit)

Here my version

Microsoft SQL Server 2008 R2 (RTM) - 10.50.1600.1 (X64) Apr 2 2010 15:48:46
Copyright (c) Microsoft Corporation Enterprise Edition (64-bit) on Windows NT 5.2 <X64> (Build 3790: Service Pack 2) Hypervisor).

I am able to create Jobs and able to modify the Jobs with out appling any hotfix.

old post which is recomended to applu hotfix


1. Why my server not given  gives error while creating /modifing Job ?

2.From  wizard/mantenancePlans  Iam creating Jobs it is correct test.

2.Is it because of SQL Server 2005


Please some suggest me..why I am not getting error

Thaanks a lot



<< Previous      Next >>

Microsoft   |   Windows   |   Visual Studio   |   Sharepoint   |   Azure